Modpack LESDM 2 - v1.5

By HeberonYT - Enero 14, 2017.

Muy buenas a todos! En este artículo encontraran el Modpack necesario para conectarse al servidor de LESDM 2. Recuerden que es requisito descargar e instalar el Modpack, de lo contrario tendrán diversos mensajes de error al conectarse.

En la descripción del servidor se menciona la versión del Modpack necesaria para conectarse, como se especifica en la imagen, esa versión siempre estará publicada aquí.

Constantemente se realizan actualizaciones al contenido del Modpack para corregir problemas de compatibilidad o añadir nuevas funciones, así que estar pendientes de ese texto en la descripción.



Descargas


Modpack v1.5 - Windows Modpack v1.5 - Mac

Post Relacionados